Autor Beitrag
Der Schreckliche
ontopic starontopic starontopic starontopic starontopic starontopic starontopic starontopic star
Beiträge: 48

Windows 7
Delphi XE5
BeitragVerfasst: Do 29.09.16 15:59 
Hallo zusammen,
meine kleine Access 7 Datenbank läuft mit ADO und einer *.udl nicht mehr auf Windows 10.
Die *.udl habe ich damit ich das Verzeichnis auf verschiedene PC anpassen.
Seit ungefähr einen 3/4 Jahr such ich mir den Wolf im Netz und finde nichts.
Muss oder sollte ich auf das neueste Access wechseln, würde das helfen?
Muss oder sollte ich auf SQL wechseln, hab's versucht aber ich blicks nicht und ist mir zu bombatisch.
Die Oberfläche habe ich mit Delphi XE5 Enterprise programmiert.
Ja ich weiss irgendwie gibt es keine OCDB Treiber für ADO und Access usw.
Fehlen Euch noch Angaben?

Hat mir einer eine schöne Lösung für Gelegenheits Dummi?
Freue mich auf gute Antworten.
icho2099
ontopic starontopic starontopic starontopic starontopic starontopic starontopic starhalf ontopic star
Beiträge: 83
Erhaltene Danke: 9

WIN XP, WIN 7, WIN 10
Delphi 6 Prof, Delphi 2005
BeitragVerfasst: Fr 30.09.16 07:40 
Die udl als Unicode gespeichert?
Der Schreckliche Threadstarter
ontopic starontopic starontopic starontopic starontopic starontopic starontopic starontopic star
Beiträge: 48

Windows 7
Delphi XE5
BeitragVerfasst: Di 04.10.16 15:58 
Gute Frage!
Der Typ wird als Microsoft Datenverknüpfung angezeigt und ich habe sie "NORMAL" (was immer das auch heissen mag) abgespeichert.
Ich kann es also nicht sagen. Würde das helfen?